Bug 300601 - can't build kdebase4 on ppc64 because kdelibs4.ppc64 doesn't build
can't build kdebase4 on ppc64 because kdelibs4.ppc64 doesn't build
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On: 300571 300591
Blocks: FE-ExcludeArch-ppc64
  Show dependency treegraph
 
Reported: 2007-09-21 11:24 EDT by Kevin Kofler
Modified: 2010-12-07 13:41 EST (History)
10 users (show)

See Also:
Fixed In Version: 3.93.0-5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 08:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2007-09-21 11:24:19 EDT
Description of problem:
kdelibs4 doesn't build on ppc64 (bug 300571), so anything depending on it has 
to be ExcludeArch: ppc64 as well. kdebase4 would probably not build either 
due to the same bug anyway.

Note You need to log in before you can comment on or make changes to this bug.