Bug 300761 - -ts makes spec in package 0600, not 0644
-ts makes spec in package 0600, not 0644
Status: CLOSED DUPLICATE of bug 253648
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-21 12:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-23 09:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-09-21 12:38:06 EDT
Description of problem:

Given a tarball with a normal 0644 spec file, rpmbuild -ts <tarball> makes the
spec file 0600 in the package.

rpmlint then whines about it.

Version-Release number of selected component (if applicable):

Comment 1 Panu Matilainen 2007-09-23 09:16:34 EDT

*** This bug has been marked as a duplicate of 253648 ***

Note You need to log in before you can comment on or make changes to this bug.