Bug 30107 - first stage installer does not properly detect 3Com 3c905B-TX
Summary: first stage installer does not properly detect 3Com 3c905B-TX
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 30108 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 22:57 UTC by David Lawrence
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 23:08:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-02-28 22:57:50 UTC
3Com 3c905B-TX PCI
--------------------
o Installer does not detect card properly.
o Choose 3Com line from list of ethernet controllers that contains 3c59x
and works fine.

lspci output
	00:0b.0 Ethernet Controller : 3Com Corporation 3c905B 100BaseTX [Cyclone]
(rev 64)

lspci -n output
	00:0b.0 Class 0200 10b7:9055 (rev 64)

Probably a kudzu issue. Please reassign to kudzu if this the case.

Comment 1 David Lawrence 2001-02-28 23:00:00 UTC
*** Bug 30108 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-02-28 23:07:58 UTC
It's in the pcitable.

Comment 3 Michael Fulbright 2001-03-01 19:04:10 UTC
This works for me in the qa0301.0 tree.


Note You need to log in before you can comment on or make changes to this bug.