Bug 3011 - Xnest dumps core
Xnest dumps core
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-24 14:39 EDT by plante+rh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-24 18:59:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description plante+rh 1999-05-24 14:39:22 EDT
The Xnest nested X server dumps core. This is the case with
the lab's RH5.2 machine and for my own 6.0 machine. On my
machine Xnest is in XFree86-Xnest-3.3.3.1-49.i386.rpm
Comment 1 plante+rh 1999-05-24 14:45:59 EDT
OOPS I hadn't noticed that it doesn't dump core when the actual server
in which Xnest is running is another XFree86 server. It dumps core
with the display being an SGI Indigo running the X server from Irix
6.3.
Comment 2 David Lawrence 1999-05-24 18:59:59 EDT
I was unable to get Xnest to dump core when running it withing another
running XFree86 session on a local machine. We do not have an Indigo
machine to test this on so you may get a faster responce by posting a
request to one of the usenet newsgroups such as comp.os.linux.x.

Note You need to log in before you can comment on or make changes to this bug.