Bug 301461 - RFE: Please update to 0.82
RFE: Please update to 0.82
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
http://transmission.m0k.org/images/te...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-21 19:28 EDT by Peter Gordon
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-22 06:35:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Gordon 2007-09-21 19:28:22 EDT
Hi, Denis. When you're available to do so, would you please bump Transmission in
F-7 to 0.82? That would be greatly appreciated. :)

(Copying the CVS stuff from the devel branch successfully builds and runs well
on F-7, if it helps.)

Thanks.
Comment 1 Denis Leroy 2007-09-22 06:35:16 EDT
The reason I didn't upgrade transmission for F-7 is that versions >= 0.80 are
not backward compatible with 0.72, so the update will break people's on-going
downloads. So I'm tempted to close this as WONTFIX. Did you have a specific
reason for the 0.82 update ? AFAIK there are no major bugs in 0.72, the 0.80
have just some new features like seeding.
Comment 2 Peter Gordon 2007-09-23 18:55:04 EDT
Ah, that makes sense. 

The only major fix that I like in 0.82 is the fix for >4GB torrent corruptions,
since that helps a lot with various Linux distros' DVD image downloads. Not a
huge issue though. :)

Thanks, Denis!
Comment 3 Denis Leroy 2007-09-24 06:36:13 EDT
I'll see if I can add that as a patch.

Note You need to log in before you can comment on or make changes to this bug.