Bug 30155 - after waking up from suspend, Compaq Armada 1540DM thinks control key is pressed
Summary: after waking up from suspend, Compaq Armada 1540DM thinks control key is pressed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 06:53 UTC by David Wilson
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 06:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Wilson 2001-03-01 06:53:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)


After system resumes from suspend/standby, the keyboard acts like I am 
pressing the control key (j generates line feed, d logs me off). Pressing 
control key does not alter this. After left Alt key is pressed and 
released the keyboard is back to normal.

This is all with a text console.

Reproducible: Always
Steps to Reproduce:
1.Put system to sleep (purple suspend key or apm -s or apm -S)
2.Wake system up (purple suspend key)
3.press a letter key
	

Actual Results:  j key generates line feed

Expected Results:  j should generate j

Comment 1 Bernhard Rosenkraenzer 2001-03-01 09:50:50 UTC
Since this isn't happening on any other hardware, it must be a bug in your 
BIOS.
Ask Compaq to fix it.



Note You need to log in before you can comment on or make changes to this bug.