Bug 301641 - Unable to opt out of using gnome-keyring for access point passphrases
Unable to opt out of using gnome-keyring for access point passphrases
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Test3
  Show dependency treegraph
 
Reported: 2007-09-22 09:23 EDT by Jesse Keating
Modified: 2013-01-09 21:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 18:02:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-22 09:23:02 EDT
If no keyring exists I'm prompted to create a new keyring.  If I say Deny, I get
brought back to the access point passphrase box.  It should just continue.

If a keyring exists, I get prompted for the keyring passphrase to store the
access point key, and again I can't opt out, or I'll get prompted for the access
point passphrase again and NM won't continue.

I should be able to not use the keyring to store passphrases for my access points.
Comment 1 Jeremy Katz 2007-09-28 17:30:31 EDT
It looks like this is working correctly now.  Are you still seeing this?
Comment 2 Jesse Keating 2007-09-28 18:02:51 EDT
Nope, seems fine now.

Note You need to log in before you can comment on or make changes to this bug.