Bug 30166 - Kde 2.1 for RedHat 7.0 does not install
Kde 2.1 for RedHat 7.0 does not install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 08:39 EST by Paolo Marini
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 11:31:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paolo Marini 2001-03-01 08:39:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


I tried to install Kde2.1 (just downloaded from sourceforge server) in RPM
format for RedHat 7.0. The directory misses the arts package (which I
downloaded and installed - crossing my fingers - from the wolverine Kde).
Moreover, the kdebase package misses the libsensors.so.1 library.

Reproducible: Always
Steps to Reproduce:
1. install kdebase, kdelibs and the other required kde packages
2. RPM complains for missing libraries (arts package and sound related
libraries)
3.
Comment 1 Bill Nottingham 2001-03-01 11:31:32 EST
Um, then install the arts package and lm_sensors. I'm not sure what
the problem is here?
Comment 2 Bernhard Rosenkraenzer 2001-03-02 03:21:25 EST
The arts package was missing from ftp.kde.org because of an ftpadmin error
(probably an mv k* /var/ftp thingie). It's there now.

Note You need to log in before you can comment on or make changes to this bug.