Bug 301891 - gnome-mouse-properties Pointers tab missing
gnome-mouse-properties Pointers tab missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 19:15 EDT by Matthew Saltzman
Modified: 2008-03-11 10:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 10:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2007-09-22 19:15:02 EDT
Description of problem:
gnome-mouse-properties Cursor tab is missing.

Version-Release number of selected component (if applicable):
control-center-2.20.0-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. System -> Preferences -> Hardware -> Mouse
2. Look at tabs
3.
  
Actual results:
No tab for "Pointers"

Expected results:
Pointer tab should allow setting pointer theme and select pointer highlighting.

Additional info:
This seems to be a regression from F7's control-center-2.18.0-20.fc7, but I
didn't try that on my hardware.  Hardware is a Thinkpad T61, with NVidia Quadro
NV140M, using the vesa xorg driver (the nv driver doesn't work either, but
that's a separate bug).
Comment 1 Matthias Clasen 2007-09-22 21:32:16 EDT
This is not a bug. the pointer tab has been moved to the new "Appearance" capplet. 
Comment 2 Matthew Saltzman 2007-09-22 21:41:58 EDT
Oh, OK.  Never mind...
Comment 3 Matthew Saltzman 2007-09-25 18:26:40 EDT
I took a look at the Pointers tab on the Appearance capplet and it doesn't offer
the feature I was really interested in: the ability to locate the pointer by
pressing CTRL.  That seems to me to be most appropriate as a mouse property
rahter than an appearance property, as it's functionality independent of visual
appearance.

I'm going to re-open this bug, but if I should be focusing elsewhere, please let
me know.
Comment 4 Matthias Clasen 2007-09-26 00:29:32 EDT
Filed upstream: http://bugzilla.gnome.org/show_bug.cgi?id=480457
Comment 5 Matthias Clasen 2008-03-11 10:44:02 EDT
The "Locate Pointer" feature is back, in the mouse preferences.

Note You need to log in before you can comment on or make changes to this bug.