Bug 30191 - Package transfer time displayed incorrectly
Package transfer time displayed incorrectly
Status: CLOSED DUPLICATE of bug 23501
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 13:43 EST by Markku Kolkka
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 12:41:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2001-03-01 13:43:56 EST
In up2date 2.3.2-1 GUI version, the transfer time is shown as 
00:<seconds>:<seconds modulo 60>, e.g. after 2 minutes and 15 seconds the 
display is:

Package transfer time: 00:135:15

The expected display would be:

Package transfer time: 00:02:15
Comment 1 Glen Foster 2001-03-02 12:40:59 EST
We (Red Hat) really need to fix this before next release.
Comment 2 Preston Brown 2001-03-06 00:33:32 EST

*** This bug has been marked as a duplicate of 23501 ***

Note You need to log in before you can comment on or make changes to this bug.