Bug 30208 - JetDirect "driver" needs support for multiple trays
Summary: JetDirect "driver" needs support for multiple trays
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 30209 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 20:47 UTC by Jim Phillips
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:29:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Phillips 2001-03-01 20:47:35 UTC
I can only print to the default tray (letter sized paper) of my LaserJet
5Si printer when using the JetDirect "driver" provided by printconf.  I'd
like to be able to take advantage of the other trays (legal & envelope).

Comment 1 Jeremy Katz 2001-03-01 21:29:18 UTC
*** Bug 30209 has been marked as a duplicate of this bug. ***

Comment 2 Crutcher Dunnavant 2001-03-10 01:02:31 UTC
Hmmm.
Jetdirect is just a communications channel. You still have to tell the printer
about it's control options. Some of the drivers have this ability, some don't.
There were some problems with this, and they have been largely addressed.

Try the latest rpms from:
http://people.redhat.com/crutcher/printing/




Note You need to log in before you can comment on or make changes to this bug.