Bug 302161 - Pirut crashes when selecting a package and try to quit
Pirut crashes when selecting a package and try to quit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-23 09:23 EDT by Marcus Enlund
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 00:46:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crach message (432 bytes, text/plain)
2007-09-23 09:23 EDT, Marcus Enlund
no flags Details

  None (edit)
Description Marcus Enlund 2007-09-23 09:23:20 EDT
Description of problem:
When you select a package and try to quit pirut without installing it, you get a
message if you want to quit or not. If you select "Don't quit" pirut crashes.

Version-Release number of selected component (if applicable):
1.3.19-1.fc8

How reproducible:


Steps to Reproduce:
1. Start pirut
2. Select a package
3. Try to quit pirut
4. When the message comes select "Don't quit"
  
Actual results:
pirut crashes.

Expected results:
pirut don't quits.

Additional info:
crash message in attached file.
Comment 1 Marcus Enlund 2007-09-23 09:23:20 EDT
Created attachment 203441 [details]
crach message
Comment 2 Jeremy Katz 2007-09-24 00:46:03 EDT
I can't reproduce this, but put some code in place to avoid this being triggered

Note You need to log in before you can comment on or make changes to this bug.