Bug 30238 - Install crashes if non-existent mount point is specified.
Summary: Install crashes if non-existent mount point is specified.
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 00:19 UTC by Alex Milowski
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 00:19:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Milowski 2001-03-02 00:19:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


If I specify a mount point like "/dos/C" for an existing partition,
the install crashes after the install is initiated (between formatting
the file systems and package install).

Reproducible: Always
Steps to Reproduce:
1. Specify a mount point like "/dos/C" for a FAT32 partition.
2. Install
3. Watch and Cry.
	

Things seem to work fine if you don't do this! :)

Comment 1 Michael Fulbright 2001-03-02 03:24:12 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.