Bug 3024 - blank password not allowed
Summary: blank password not allowed
Status: CLOSED DUPLICATE of bug 3029
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pwdb   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-25 03:23 UTC by pahe+redhat-bugzilla
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-27 21:35:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pahe+redhat-bugzilla 1999-05-25 03:23:40 UTC
It is not possible to log in with a blank password.

This is problem if you forget the root password, boot
into single user mode and reset the password.

I do not use shadow passwords.

It seems as if the nullok option from pam_pwdb is ignored.

Comment 1 Dale Lovelace 1999-05-27 21:35:59 UTC
*** This bug has been marked as a duplicate of 3029 ***


Note You need to log in before you can comment on or make changes to this bug.