Bug 302431 - Unable to import a pcf file to configure a vpn.
Unable to import a pcf file to configure a vpn.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-23 21:04 EDT by Scott J Henson
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 14:26:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott J Henson 2007-09-23 21:04:30 EDT
Description of problem:
When I try to import a pcf file to configure a vpn, it imports it and everything
looks fine.  Then I try to go use the vpn, but its not there.  So I go back to
configure the vpn and the vpn is there, but when I go to edit it, most of the
fields are missing or garbled.  This is using the Red Hat vpn pcf file.

Version-Release number of selected component (if applicable):
NetworkManager-vpnc.i386                 1:0.6.4-4.fc8          installed       
vpnc.i386                                0.5.1-1.fc8            installed  

How reproducible:
I've tried importing the pcf file multiple times and every time it does the same
thing.

Steps to Reproduce:
1. Add a new vpn
2. Import from pcf
3. Click apply
4. Try to use the vpn (its not there)
5. Go and try to edit the config, find it garbled or missing.
  
Actual results:
Garbled or missing vpn config

Expected results:
A working vpn config.

Additional info:
Thank you.
Comment 1 Scott J Henson 2007-10-04 10:11:41 EDT
I can add a new vpn now, but unfortunately nm seems unable to connect to the vpn.  
Comment 2 Denis Leroy 2007-11-21 08:41:01 EST
I'm confident this got fixed since the F-8 release. Could you confirm ?
Comment 3 Scott J Henson 2007-11-21 14:14:00 EST
Yes, I was able to import a pcf file and connect to the vpn described there. 
Thank you.
Comment 4 Denis Leroy 2007-11-21 14:26:42 EST
Thanks!

Note You need to log in before you can comment on or make changes to this bug.