Bug 302531 - [ja] no ja.po is available in smolt
[ja] no ja.po is available in smolt
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-24 00:42 EDT by Noriko Mizumoto
Modified: 2007-09-24 23:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 02:48:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-09-24 00:42:20 EDT
Description of problem:
There is no ja.po available for smolt from
http://translate.fedoraproject.org/module/smolt.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to http://translate.fedoraproject.org/module/smolt.
2. Can not find the entry of 'Japanese (ja)' to download the file.

  
Actual results:
No entry to click for downloading ja.po file

Expected results:
The entry 'Japanese (ja)' must exist for downloading.
There was ja.po of smolt existed on elvis.

Additional info:
http://elvis.redhat.com/cgi-bin/i18n-status?page=module&locale=ja&module=smolt&referrer=status&branch=HEAD&essential=0
Comment 1 Dimitris Glezos 2007-09-24 02:48:12 EDT
The main problem here is that smolt exists in elvis, where the status page and
transifex point to the source repo. I've opened
https://hosted.fedoraproject.org/projects/fedora-infrastructure/ticket/159 to
resolve this.

If there's no ja.po in the statistics page, then the POT should be taken,
renamed and translated. In this particular case, there has been some work on the
elvis copy of ja.po. I would take the POT file as described above, take ja.po
from elvis, msgmerge them, complete the translation and submit it through transifex.

Closing bug as NOTABUG, since it's more of a task for Infrastructure than our bug.
Comment 2 Noriko Mizumoto 2007-09-24 21:02:09 EDT
Just FYI that transifex is working well for adding new po.

- took ja.po from elvis
- msgmerge them
- commited initial file created
- commit successful
Comment 3 Dimitris Glezos 2007-09-24 23:12:32 EDT
Thanks Noriko. Keep it up!

Note You need to log in before you can comment on or make changes to this bug.