Bug 302691 - [Patch] Better support for putting podcasts on iPods
[Patch] Better support for putting podcasts on iPods
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-24 03:20 EDT by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.10.1-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 17:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for better podcast support on iPod (2.83 KB, patch)
2007-09-24 03:20 EDT, Ignacio Vazquez-Abrams
no flags Details | Diff

  None (edit)
Description Ignacio Vazquez-Abrams 2007-09-24 03:20:01 EDT
The attached patch improves how rhythmbox handles placing podcasts on iPods.
Adapted from upstream SVN:

http://svn.gnome.org/viewcvs/rhythmbox/trunk/plugins/ipod/rb-ipod-source.c?limit_changes=100&r1=4998&r2=4999&pathrev=4999
Comment 1 Ignacio Vazquez-Abrams 2007-09-24 03:20:01 EDT
Created attachment 203901 [details]
Patch for better podcast support on iPod
Comment 2 Bastien Nocera 2007-09-24 14:34:15 EDT
Looks like it's not very invasive. Applied now.
Comment 3 Bastien Nocera 2007-09-24 14:36:10 EDT
It's all in rhythmbox-0.10.1-2.fc7. Let me know if it works for you.
Comment 4 Fedora Update System 2007-09-25 04:27:17 EDT
rhythmbox-0.10.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-10-03 17:17:01 EDT
rhythmbox-0.10.1-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.