Bug 302911 - Update german translation
Summary: Update german translation
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: German [de]   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Translation (German)
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-24 10:35 UTC by Fabian Affolter
Modified: 2008-04-17 10:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 10:28:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
de.po (236.78 KB, application/octet-stream)
2007-09-24 10:35 UTC, Fabian Affolter
no flags Details

Description Fabian Affolter 2007-09-24 10:35:55 UTC
Description of problem:

updated version of the german translation

Comment 1 Fabian Affolter 2007-09-24 10:35:55 UTC
Created attachment 204031 [details]
de.po

Comment 2 Fabian Affolter 2008-04-17 10:03:59 UTC
fixed because now we are able to put translations through tranisfex.


Note You need to log in before you can comment on or make changes to this bug.