Bug 30292 - Messenger crashes when hitting
Summary: Messenger crashes when hitting
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 10:31 UTC by ejohnstone
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 10:31:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ejohnstone 2001-03-02 10:31:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22-1st-plus3 i586)


Occassionally, after reading a message, Messenger will crash when the
"reply" button
is clicked.
The earlier bug with the address book, has been read and taken care of,
"locale".
It does not seem to be dependent on whether or not the address replying to
is in the address book already or not.
If I get more info I will keep you posted.
If it happens on a certain address, it will continue to happen on that 
address again.  Haven't figured out why, obviously.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.Only reproduces on certain addresses
2.Always same address
3.

Comment 1 Bill Nottingham 2001-03-02 17:07:55 UTC
Unfortunately, we really can't do much about crashes inside netscape,
as we don't have the source code. 

You could try reporting this to Netscape at:

http://help.netscape.com/forms/bug-client.html






Note You need to log in before you can comment on or make changes to this bug.