Bug 30294 - Unable
Summary: Unable
Status: CLOSED DUPLICATE of bug 29529
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tftp   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Helge Deller
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 12:01 UTC by Igor
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 12:01:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor 2001-03-02 12:01:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)




Reproducible: Always
Steps to Reproduce:
1.tftp localhost
2.tftp> put a.4
3.tftp> quit
	

Actual Results:  /tftpboot/a.4 is rejected from 23 to 0 bytes.

Expected Results:  ~/a.4 must be copied to /tftpboot/a.4

/var/log/messages:
tftpd[1483]: tftpd: read: Connection refused

"PUT" from other hosts and all "GET" work well.

Comment 1 Helge Deller 2001-03-19 14:15:36 UTC

*** This bug has been marked as a duplicate of 29529 ***


Note You need to log in before you can comment on or make changes to this bug.