Bug 3037 - dvips generating bad postscript
dvips generating bad postscript
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-25 09:31 EDT by ian
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-10 10:47:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ian 1999-05-25 09:31:08 EDT
using dvips as supplied with RedHat 5.2 (tetex-0.9-6),
incorrect postscript is generated from DVI files.  the DVI
in question is a LaTeX document, and when dvips is used to
convert it to postscript, the text is moved up the page such
that the top inch or so of the text is off the top of the
paper.  i noticed this when printing the document out, but i
can also see it in ghostview.

is this fixed in the 6.0 tetex package (tetex-0.9-17)?
since i don't want to upgrade to 6.0 just yet, i wanted to
know before i tried to find a couple hundred spare MB of
disk to rebuild the SRPM to link against glibc 2.0.... ;-)
Comment 1 Jeff Johnson 1999-05-25 16:59:59 EDT
Can you supply a TeX file that can reproduce the problem? Thanks.

------- Email Received From  Ian Soboroff <ian@cs.umbc.edu> 05/25/99 17:11 -------
Comment 2 Jeff Johnson 1999-06-10 10:47:59 EDT
I just packaged tetex-1.0.1 and your paper appears OK (modulo
some printer margin nonsense).

Note You need to log in before you can comment on or make changes to this bug.