Bug 30373 - HTTP install whines 'FTP bad' on error
Summary: HTTP install whines 'FTP bad' on error
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 21:03 UTC by kitchen_506
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kitchen_506 2001-03-02 21:03:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i586)


on a warm boot from net boot image, and subsequent prompts set to be
sufficient to get through the firewall using HTTP, the install errors out
saying ('FTP error....'). 

Obv the install didn't get good info on the firewall, but it still seems
the error should report the correct service...if there isn't a more severe
bug.

Reproducible: Always
Steps to Reproduce:
1.netboot.img
2.netconf
3.pick http install
4. enter 128.46.156.117 & pub/redhat/beta/fisher/en/OS/i386 
[csociety-ftp.ecn.purdue.edu]
5. go
	

Actual Results:  stall stall "FTP:  Cannot locate
.../OS/i386/RedHat/base/netst1.img" (important part is the FTP whine)

Expected Results:  grind grind grind "Welcome to RedHat"

Comment 1 Michael Fulbright 2001-03-05 17:41:14 UTC
We will make this a priority for the next release.

Comment 2 Michael Fulbright 2002-03-26 17:27:11 UTC
Deferred to future release.

Comment 3 Michael Fulbright 2002-05-26 19:00:07 UTC
Fixing bug status- sorry for the email.

Comment 4 Red Hat Bugzilla 2006-02-21 18:47:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.