Bug 3042 - 'ftpwho' program doesn't grok new 'ps' output
Summary: 'ftpwho' program doesn't grok new 'ps' output
Status: CLOSED DUPLICATE of bug 2455
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-25 15:47 UTC by cadams
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-26 21:08:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cadams 1999-05-25 15:47:52 UTC
The 'ftpwho' program uses 'ps' to list the process and then
show the 'ftpd' process.  The 'ftpwho' program doesn't
understand the new output format of 'ps', so it shows
meaningless process.

Comment 1 David Lawrence 1999-05-25 23:38:59 UTC
I have verified this bug to be true in 6.0.

Comment 2 Bert de Bruijn 1999-05-26 03:17:59 UTC
this is a duplicate of bug# 2455.

Comment 3 Jeff Johnson 1999-05-26 21:08:59 UTC
*** This bug has been marked as a duplicate of 2455 ***


Note You need to log in before you can comment on or make changes to this bug.