Bug 304351 - syck-php dependency error: php = 5.2.2 - php-5.2.4-1.fc7 installed
Summary: syck-php dependency error: php = 5.2.2 - php-5.2.4-1.fc7 installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: syck
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Oliver Falk
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-25 00:55 UTC by Gerald Cox
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.61-2.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-26 20:03:35 UTC


Attachments (Terms of Use)

Description Gerald Cox 2007-09-25 00:55:49 UTC
Description of problem:  

Trying to update to sych-php.x86_64 0:0.55-16.fc7
Receive error:
syck-php.x86_64 has a missing dependency for
php = 5.2.2 
However php-5.2.4-1.fc7 is installed


Version-Release number of selected component (if applicable):
0.55-16.fc7

How reproducible:
yum update syck-php

Steps to Reproduce:
1.  yum update syck-php
2.
3.
  
Actual results:  

Resolving Dependencies
--> Running transaction check
---> Package syck-php.x86_64 0:0.55-16.fc7 set to be updated
--> Processing Dependency: php = 5.2.2 for package: syck-php
--> Finished Dependency Resolution
Error: Missing Dependency: php = 5.2.2 is needed by package syck-php


Expected results:
Successful upgrade

Additional info:

Comment 1 Fedora Update System 2007-09-26 20:03:33 UTC
syck-0.61-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.