Bug 304651 - Error updating software using yum due to package conflicts
Error updating software using yum due to package conflicts
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 05:05 EDT by Nick Pierpoint
Modified: 2014-01-21 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 08:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot for "Error Updating Software" dialog (19.63 KB, image/png)
2007-09-25 05:05 EDT, Nick Pierpoint
no flags Details
Packages to be updated (213.70 KB, image/png)
2007-09-25 05:14 EDT, Nick Pierpoint
no flags Details

  None (edit)
Description Nick Pierpoint 2007-09-25 05:05:08 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Try to update system
2.
3.
  
Actual results:

Package conflicts

Expected results:

Updated system

Additional info:

Screenshots attached
Comment 1 Nick Pierpoint 2007-09-25 05:05:08 EDT
Created attachment 205021 [details]
Screenshot for "Error Updating Software" dialog
Comment 2 Nick Pierpoint 2007-09-25 05:14:03 EDT
Created attachment 205031 [details]
Packages to be updated
Comment 3 Jeremy Katz 2007-09-26 08:45:45 EDT
This is a bug in the nvidia-kmod package; there's nothing that can be done about
it in the updater.
Comment 4 Nick Pierpoint 2007-09-26 09:45:40 EDT
I understand that, but since most folks that use Fedora will also use the Nvidia
driver, don't you think it's worth the Fedora folks and the Livna folks being
notified that the repositories are broken at the moment?

I thought this would be the best route to do that. Is it??
Comment 5 Tim Lauridsen 2007-09-26 10:02:31 EDT
No, you have fix the problem at the source, not un the updater

http://bugzilla.livna.org/

Note You need to log in before you can comment on or make changes to this bug.