Bug 3047 - mount just sits there and never time out with an error or such
mount just sits there and never time out with an error or such
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-25 15:59 EDT by zerodiv
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-25 19:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zerodiv 1999-05-25 15:59:19 EDT
Tried to use nfs... played with it... wouldn't mount a
solaris boxen, so therefor i thought ah hah it must be a nfs
issue...

Tried to  use samba ... played with it... wouldn't mount to
another redhat 6.x boxen same problem exibited on both
boxen  (server and client).

Tried to unmount two filesystems same problem....
Comment 1 David Lawrence 1999-05-25 19:24:59 EDT
We need more information such as what the exact line you are using to
mount the servers, how the servers are set up, etc. You may want to
consult tech support to help resolve these issues.

Note You need to log in before you can comment on or make changes to this bug.