Bug 304751 - Failure trying to create new vpn configurations
Summary: Failure trying to create new vpn configurations
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Test3
TreeView+ depends on / blocked
 
Reported: 2007-09-25 11:27 UTC by Jesse Keating
Modified: 2013-01-10 02:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-30 01:39:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-09-25 11:27:46 UTC
Using nm-applet -> VPN Connections -> Configure VPN -> Add
 
Select vpnc (only choice listed)

Click Forward and all the windows go away.

Running nm-applet from the cli doesn't generate any helpful messages.

Comment 1 Dan Williams 2007-09-30 01:39:57 UTC
should be fixed with latest, this was because the vpnc plugin wasn't ported to
the new API yet.


Note You need to log in before you can comment on or make changes to this bug.