Bug 30531 - Start reading boot floppy and then it halt with: Boot Failed
Summary: Start reading boot floppy and then it halt with: Boot Failed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-04 09:44 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 06:41:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-04 09:44:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


When I boot my computer from the boot.img floppy it start to read the 
floppy and produce the message: SYSLINUX 1.48 1999-09-26. A second or so 
later it adds Boot failed to the end of this output. The total output on 
the screen then is: SYSLINUX 1.48 1999-09-26 Boot Failed. My computer 
currently have RedHat 6.2 on which I would like to upgrade to RHL7.0. It 
did not have any problems with the RHL6.2 boot image.

Reproducible: Always
Steps to Reproduce:
1.Create boot floppy from respin boot.img
2.Boot up...
3.Then the error...
	

Actual Results:  SYSLINUX 1.48 1999-09-26 Boot Failed

Expected Results:  Installation screen

Pentium-S 100
48M EDO RAM
10G Hard Drive
SIS5596 Motherboard

Comment 1 Michael Fulbright 2001-03-05 22:35:54 UTC
Try a different floppy, it looks like your floppy media is bad.

Comment 2 Need Real Name 2001-03-09 06:41:11 UTC
Thanx, that resolved it


Note You need to log in before you can comment on or make changes to this bug.