Bug 305311 - alsactl access /root upon resume
alsactl access /root upon resume
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-25 11:42 EDT by Ulrich Drepper
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 12:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2007-09-25 11:42:52 EDT
Description of problem:
Every time my laptop resumes from sleeping I get an AVC because alsactl tries to
read /root (sysadm_home_dir_t labeled).  I'm running the desktop as a normal
user so this should never happen.  I classify this therefore as a bug in alsactl
instead of a policy problem.

Version-Release number of selected component (if applicable):
alsa-utils-1.0.15-0.2.rc1.fc8.i386

How reproducible:
always

Steps to Reproduce:
1.suspend machine
2.resume
3.
  
Actual results:
AVC message, access to /root

Expected results:
no access to /root, hence no message

Additional info:
Comment 1 Will Woods 2007-10-19 18:51:05 EDT
I can't reproduce this in current rawhide. Are you still seeing this?
Comment 2 Jeremy Katz 2007-10-22 21:40:52 EDT
I haven't seen it in the past few days either, fwiw
Comment 3 Will Woods 2007-10-24 12:39:12 EDT
Nobody seems to be able to reproduce this. Closing.

Note You need to log in before you can comment on or make changes to this bug.