Bug 305451 - seek forward not working with flac files (xine engine)
seek forward not working with flac files (xine engine)
Status: CLOSED DUPLICATE of bug 301861
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 12:29 EDT by Dean Mander
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 17:23:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Mander 2007-09-25 12:29:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.6) Gecko/20070813 Fedora/2.0.0.6-3.fc8 Firefox/2.0.0.6

Description of problem:
When using the "seek forward" function during playback of a flac file(using the xine engine), amarok flashes forward for a fraction of a second, but than continues on the same spot as it was playing.
The netto effect is a sort of jitter, and the song continues at the same place.

Note that I can only use "seek forward" by appointing a shortkut key to the function in the global shortcuts.

I noticed seek backward dóes work with flac, and seek forward works correctly with other types of files, such as ogg.

Version-Release number of selected component (if applicable):
amarok-1.4.7-2.fc7

How reproducible:
Always


Steps to Reproduce:
1. start amarok with flac file
2. seek forward
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Rex Dieter 2007-10-08 17:23:24 EDT

*** This bug has been marked as a duplicate of 301861 ***

Note You need to log in before you can comment on or make changes to this bug.