Bug 30564 - xinetd RPM on wrong CDROM
xinetd RPM on wrong CDROM
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-04 13:22 EST by sandy
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 11:22:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sandy 2001-03-04 13:22:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


GnoRPM lists the xinetd RPM on CDROM 2 but the xinetd RPM is on CDROM 1

Reproducible: Always
Steps to Reproduce:
1. Try to install xinetd using GnoRPM
2. Listed on CDROM 2
3. Install the xinetd RPM
	

Actual Results:  Does not install xinetd (fails silently)
Comment 1 Trond Eivind Glomsrxd 2001-03-04 20:05:06 EST
Xinetd doesn't decide where to go... anaconda?
Comment 2 Michael Fulbright 2001-03-05 15:30:38 EST
Sounds like a gnorpm issue.
Comment 3 Alan Cox 2001-05-02 17:39:07 EDT
Gnorpm knows nothing about which cdrom files are on, it just reads the directory
and sees what files are on the CD

So I dont understand the bug report.
Comment 4 Mike A. Harris 2001-10-23 06:13:23 EDT
Bug was missassigned to alexl@redhat.com, reassigning to current
package owner.
Comment 5 David Mason 2001-10-23 10:42:29 EDT
that was not a misassignment
Comment 6 Trond Eivind Glomsrxd 2002-08-21 14:26:00 EDT
Clsoing due to lack of feedback (besides, none of the programs know about CDs
anyway...)

Note You need to log in before you can comment on or make changes to this bug.