Bug 30592 - + not working to select one or more of previous item
Summary: + not working to select one or more of previous item
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grep   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-05 00:14 UTC by Michael McDargh
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 00:14:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael McDargh 2001-03-05 00:14:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


expression "ls ifcfg* | egrep 'ifcfg-[a-z0-9]+' does not return a match
properly in /etc/sysconfig/network-scripts directory.

Reproducible: Always
Steps to Reproduce:
1. change dir to /etc/sysconfig/network-scripts directory
2.make sure there is at least one file of ifcfg-l0 or ifcfg-eth0
3.issue the command above
	

Actual Results:  nothing returned

Expected Results:  ifcfg-eth0 and/or ifcfg-l0 should have been returned

this is for grep version 2.4.2-4

Comment 1 Harald Hoyer 2001-03-05 14:06:51 UTC
Seems to be fixed in 2.4.2-5

[harald@faro network-scripts]$ ls ifcfg* | egrep 'ifcfg-[a-z0-9]+'
ifcfg-eth0
ifcfg-irlan0
ifcfg-lo


Note You need to log in before you can comment on or make changes to this bug.