This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 305991 - Exeption Occured when using Add/Remove Software (Solved)
Exeption Occured when using Add/Remove Software (Solved)
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 15:41 EDT by Metin de Vreugd
Modified: 2007-12-31 09:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-31 09:49:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (2.16 KB, text/plain)
2007-09-25 15:41 EDT, Metin de Vreugd
no flags Details

  None (edit)
Description Metin de Vreugd 2007-09-25 15:41:50 EDT
Description of problem:
When starting/clicking Add/Remove Software, the attached error occured.

Version-Release number of selected component (if applicable):
pirut-1.3.9-1.fc7

How reproducible:


Steps to Reproduce:
1. starting/clicking Add/Remove Software
2.
3.
  
Actual results:


Expected results:


Additional info:
I noticed that this exception occurs when yum is unable to connect to the
repositories/mirrors (http error 404). I managed to solve this problem by
cleaning all yum caches. Maybe this information is helpful.
Comment 1 Metin de Vreugd 2007-09-25 15:41:50 EDT
Created attachment 205971 [details]
Crash dump
Comment 2 Jeremy Katz 2007-09-26 08:55:36 EDT
Does this happen reliably?  If so, can you try with
http://koji.fedoraproject.org/packages/pirut/1.3.20/1.fc7/noarch/pirut-1.3.20-1.fc7.noarch.rpm
(will be in updates-testing later today) and see if things work better?
Comment 3 Metin de Vreugd 2007-09-27 12:35:31 EDT
I'm waiting for yum 3.2.5-2 to become available in updates-testing, apparently
it's needed by this version of pirut.

Error: Missing Dependency: yum >= 3.2.5-2 is needed by package pirut
Comment 4 Jeremy Katz 2007-10-16 14:14:57 EDT
An updated pirut packages is available in the Fedora 7 Updates Testing
repository which should help to resolve this problem.  Can you install this
package by running
   yum --enablerepo=updates-testing update pirut
and then see if you still can reproduce this problem?
Comment 5 Jeremy Katz 2007-12-31 09:49:38 EST
Closing due to inactivity.  If you have further information to add to this
report, please either reopen the bug or file a new one.  

Note You need to log in before you can comment on or make changes to this bug.