Bug 306081 - Kickstart advanced options could use improvements
Kickstart advanced options could use improvements
Status: CLOSED DUPLICATE of bug 248762
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
520
All Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 16:34 EDT by Justin Sherrill
Modified: 2008-08-14 15:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 15:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2007-09-25 16:34:06 EDT
Originally complained about in BZ 248763, the advanced options screen of the
kickstart is fairly constricting. 

The following features would greatly benefit kickstarting:

1.  Allow the user to add their own advanced options (so if new ones are
available, they would not be constrained to what we support).

2.  Allow multiple of the same advanced options to exist within a kickstart.  
For example, currently it is not possible to have multiple multiple device lines
or multiple repo lines (if we allow repos again).  The advanced options page
only allows for one of each type.  (This is why the repo option was removed from
the advanced options page in bz 244871).
Comment 1 Justin Sherrill 2007-10-22 15:33:48 EDT

*** This bug has been marked as a duplicate of 248762 ***

Note You need to log in before you can comment on or make changes to this bug.