Bug 306131 - Satellite channel iso dumps HARD TO FIND
Satellite channel iso dumps HARD TO FIND
Status: CLOSED WONTFIX
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Todd Sanders
Red Hat Satellite QA List
:
Depends On:
Blocks: sat-channel-dumps
  Show dependency treegraph
 
Reported: 2007-09-25 17:21 EDT by Máirín Duffy
Modified: 2011-02-15 12:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-15 12:01:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2007-09-25 17:21:31 EDT
Description of problem:

this has bugged me forever... just opened bug 306121 because the sat install
guide explanation as to where to get these is hard to understand. It would be
nice to have a banner like the easy isos banner or something, to put them in an
easier-to-find and more logical spot.

Note You need to log in before you can comment on or make changes to this bug.