Bug 30631 - printer driver menu starts scrolled at the bottom
Summary: printer driver menu starts scrolled at the bottom
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-05 04:44 UTC by Jay Berkenbilt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 04:44:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-03-05 04:44:15 UTC
In printconf-gui-0.2.1, when you click new to create a new printer and then
select Printer Driver, the list of choices starts with the scrollbar all
the way at the bottom.  Although there is certainly nothing wrong with
this, it seems a bit odd as it is certainly more customary (and expected)
for a scrolled list to start at the top.  It would be better to start at
the top anyway so that the user will see Text/PostScript/Raw at the top.

Comment 1 Crutcher Dunnavant 2001-03-10 01:09:39 UTC
This was annoying, and caused by the author (Me) not being very experienced with
gtk. You cannot do a 'moveto' call on a node in a ctree if that ctree is not
exposed. (if you cared). This is fixed in latest.

Try them at:
http://people.redhat.com/crutcher/printing/


Note You need to log in before you can comment on or make changes to this bug.