Bug 30633 - vanishing dictionary
vanishing dictionary
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: aspell-pl (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-05 00:18 EST by Michal Jaegermann
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 00:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-03-05 00:18:21 EST
Between RH7 and betas for RH 7.1 release Polish aspell dictionary
(aspell-pl-0.1-6.i386.rpm, as opposed to "pt") was mysteriously murdered.
Comment 1 Trond Eivind Glomsrxd 2001-03-05 09:40:34 EST
It was removed because we needed the space, and it is currently too big. If you
want it back, the best thing to do would be help implementing suffix compression
in aspell.
Comment 2 Michal Jaegermann 2001-03-05 12:01:04 EST
I guess that you should ask for that one of your developers or beta testers
from Poland.  OTOH Polish seems to be in use by a tad bigger group than
Catalan, for example (not that I have anything against Catalan and this
dictionary is smaller :-).
Comment 3 Trond Eivind Glomsrxd 2001-03-05 12:09:48 EST
Catalan is one of the major languages in Spain, which is one of our tier one
markets. Also, the dictionary is a fifth of the size.

The other dictionaries which got axed were aspell-cs (30 MB) and aspell-eo (10 MB).

Note You need to log in before you can comment on or make changes to this bug.