Bug 306551 - Autofs fails to match wildcard
Autofs fails to match wildcard
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: autofs5 (Show other bugs)
4.0
All Linux
low Severity high
: ---
: ---
Assigned To: Ian Kent
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 05:11 EDT by Ian Kent
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2007-0839
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:11:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Correct mistake in logic test in wildcard lookup. (2.03 KB, patch)
2007-09-26 05:11 EDT, Ian Kent
no flags Details | Diff

  None (edit)
Comment 1 Ian Kent 2007-09-26 05:11:07 EDT
Created attachment 206691 [details]
Correct mistake in logic test in wildcard lookup.
Comment 2 Ian Kent 2007-09-26 05:13:09 EDT
This package tracks the autofs package in RHEL 5.
We're fixing this in 5.1 so we should also fix it
for 4.6.
Comment 3 RHEL Product and Program Management 2007-09-26 05:15:01 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 9 errata-xmlrpc 2007-11-15 11:11:57 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0839.html

Note You need to log in before you can comment on or make changes to this bug.