Bug 30673 - snsdconfig didnt detect second card ( es1370 )
snsdconfig didnt detect second card ( es1370 )
Status: CLOSED DUPLICATE of bug 30677
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-05 14:12 EST by David Balažic
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 14:12:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2001-03-05 14:12:39 EST
I have an onboard VIA audio "card".
After installing Fisher ( which correctly recognized and set it up )
I added a soundblaster 64 PCI card ( ES1370 based ).

I run kudzu as root ( I have it disabled in /etc/init.d ).
Among other things (*) , it detected the new sound card and run sndconfig.
Sndconfig found the VIA AC97 "card" and said that it isn't supported
and then exited.
It did not configure the SB64PCI.
I didn't change anything AFAICT.

* - I moved the CDROM drive from hdc to hdd,  and added a new HD as hdc.
Comment 1 Bill Nottingham 2001-03-05 14:44:12 EST

*** This bug has been marked as a duplicate of 30677 ***

Note You need to log in before you can comment on or make changes to this bug.