This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 307011 - incomplete display updates until window redrawn due to another event
incomplete display updates until window redrawn due to another event
Status: CLOSED DUPLICATE of bug 289281
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 09:55 EDT by xunilarodef
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 10:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
One example of stray bits being displayed at right end of top groupbox. (60.42 KB, image/png)
2007-09-26 09:55 EDT, xunilarodef
no flags Details

  None (edit)
Description xunilarodef 2007-09-26 09:55:15 EDT
Description of problem:
Within the Fedora Installer, if one selects the checkbox to review
the disk partitioning, the resulting review screen still contains
some bits in the top groupbox from the previously displayed screen.

Version-Release number of selected component (if applicable):
Fedora-7.91-i386 LiveCD - Install to Hard Drive

How reproducible:
  Solidly.  Observed every time in multiple runs.

Steps to Reproduce:
1. Boot Fedora-7.91-i386 LiveCD.
2. Select "Install to Hard Drive" application on desktop to run
   /usr/bin/liveinst.
3. Proceed through the first few screens, then select the checkbox 
   to review the disk partitioning.  Observe the resulting review 
   screen for stray bits.

Actual results:
Notice e.g. "hosen which is" [leftover from previous screen's text 
"By default, a layout is chosen which is ...."] and the right end 
of a combo box [where one selects overwrite, use free space, etc.]
peeking out from under the current screen's content in the top
groupbox.

Expected results:
Only the current screen's information should be visible.

Additional info:
  New bug, not observed in f8test1 (per one human's memory).
  If this installer window is refreshed (by e.g. being overlaid by
another window, then becoming topmost again) the spurious bits
are NOT repainted.
  These stray bits are shown whether the system has one or two 
hard disk drive to be illustrated in this groupbox.
  These stray bits are shown whether arrive at this screen
by the Next command button from the previous screen, or by the
Back command button from the succeeding dialog
  Occurs after the log available via Ctrl+Alt+F3 shows
     INFO: moving (1) to step partition
  See attached FedoraInstallerScreenshot.png
Comment 1 xunilarodef 2007-09-26 09:55:15 EDT
Created attachment 207131 [details]
One example of stray bits being displayed at right end  of top groupbox.
Comment 2 Jeremy Katz 2007-09-26 10:01:02 EDT

*** This bug has been marked as a duplicate of 289281 ***

Note You need to log in before you can comment on or make changes to this bug.