Bug 307021 - with no xorg.conf, i810 driver is incorrectly chosen
with no xorg.conf, i810 driver is incorrectly chosen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 09:56 EDT by Jeff Needle
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 10:24:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Needle 2007-09-26 09:56:53 EDT
Without an xorg.conf, i810 driver was chosen incorrectly.  Details to follow, if
needed.
Comment 1 Matěj Cepl 2007-09-26 10:29:04 EDT
Come on, could you elaborate a little bit on what you mean? That without using
any /etc/X11/xorg.conf we default to i810 instead of intel driver? Yes we do,
because intel is not stable enough to be default. And?
Comment 3 Matěj Cepl 2007-09-26 16:36:09 EDT
ajax, you know what to do, so here is the bug ;-).
Comment 4 Adam Jackson 2007-09-27 10:24:22 EDT
He's done so.

Fixed in 1.3.0.0-26.

Note You need to log in before you can comment on or make changes to this bug.