Bug 307191 - Calc does not fill a serie of cells normally using the mouse
Summary: Calc does not fill a serie of cells normally using the mouse
Status: CLOSED DUPLICATE of bug 146883
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-26 14:54 UTC by Gauthier Ancelin
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 09:43:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen copy of the result of an attempt to fill a serie of numerical values (96.44 KB, image/jpeg)
2007-09-26 14:54 UTC, Gauthier Ancelin
no flags Details

Description Gauthier Ancelin 2007-09-26 14:54:52 UTC
Hi,

I've seen this problem since F6 on every installation I've done. This time, I've
installed F8test2 in VirtualBox software, but the misbehavior continues, with
both french and english languages.

Let's do this with calc:
1. In a blank sheet, enter 1 in cell A1.
2. Grab the little square at the bottom-right of the cell down to cell A6 for eg.
3. Calc should fill cells A2, A3, ... to A6 with 2, 3, ... 6.
Instead, the dialog box "fill series" pops up. (this dialog box normally pops up
when someone chooses menu item "Edit -> Fill -> series")

Of course, I can answer to the dialog box and click Ok, but when making heavy
use of this functionality, it is quite annoying.

Also I notice that the dialog box "series type" item is broken (see attachment).

Workaround : remove OOo, then reinstall the OOo version from www.openoffice.org,
I installed OOo 2.3 french version, the dialog box stays silent when not called
and the series type is Ok.

PS : sorry for my poor English speaking.

Comment 1 Gauthier Ancelin 2007-09-26 14:54:52 UTC
Created attachment 207201 [details]
Screen copy of the result of an attempt to fill a serie of numerical values

Comment 2 Caolan McNamara 2007-10-02 09:43:34 UTC
Sorry, I'm constrained in fixing that :-(

*** This bug has been marked as a duplicate of 146883 ***


Note You need to log in before you can comment on or make changes to this bug.