Bug 30731 - Installer terminates when dd is passed and 3w-xxxx driver disk is used
Summary: Installer terminates when dd is passed and 3w-xxxx driver disk is used
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-05 22:47 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 17:26:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-05 22:47:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


I have a 3ware Escalade 6200 card and I have tried to install fisher.  I 
pass "dd" for driver disk at the setup screen.  I have made a module for 
the 3ware controller using another system with fisher on it.  It asks if I 
have a driver disk.  I say yes and it attempts to load the 3w-xxxx module 
and then install terminates abnormally.  I tried other disks and also told 
it no to the driver disk question and it still terminates.

Reproducible: Always
Steps to Reproduce:
1.Insert fisher cd and boot from it
2.type linux dd at the prompt and hit enter
3.answer yes to having a driver disk and insert
                 -OR-
  answer no to the driver disk prompt
	

Actual Results:  the installation terminated and rebooted machine

Expected Results:  The driver would load and the install would continue as 
normal

Comment 1 Glen Foster 2001-03-06 20:46:13 UTC
We've made some kernel and driver changes in Wolverine (the next public beta). 
Could you please try this same scenario again with the newer code (available on
the ftp site and/or many mirrors)?

Comment 2 Need Real Name 2001-03-11 15:04:18 UTC
Anaconda works great with newer wolverine beta.  Thanks, Chris


Note You need to log in before you can comment on or make changes to this bug.