Bug 30739 - pressing enter on CDROM change dialog does not insert CD anymore
Summary: pressing enter on CDROM change dialog does not insert CD anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 00:29 UTC by Emmanuel Galanos
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 17:25:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Galanos 2001-03-06 00:29:22 UTC
In RC1 when the CD-ROM change dialog appeared, after changing the CD
pressing enter would then cause the CD drive to then close the door
and try reading the CD. In RC2 pressing enter does nothing, and I
have to push the CD tray in, then press enter. IDE CD drive.

Yes, I'm being pedantic :)

Comment 1 Michael Fulbright 2001-03-06 20:18:44 UTC
Is this a text or graphical install?

Comment 2 Emmanuel Galanos 2001-03-08 05:48:14 UTC
Graphical. I made a mistake with the versions. This is on RC1, whereas on
fisher the enter key worked.

Comment 3 Michael Fulbright 2001-03-09 16:16:15 UTC
Could you try with RC2, we made alot of fixes since RC1?

Comment 4 Emmanuel Galanos 2001-03-13 13:09:34 UTC
Unfortunately I cannot as I am bandwidth impaired :( (28.8k)

Comment 5 Michael Fulbright 2001-03-20 17:25:53 UTC
We've seen some interesting behavior with local CD drives, but the problems have
cleared up with later kernels. I'm closing this issue - if it resurfaces please
reopen the report.


Note You need to log in before you can comment on or make changes to this bug.