Bug 307481 - vinagre requires execmem
vinagre requires execmem
Status: CLOSED DUPLICATE of bug 307531
Product: Fedora
Classification: Fedora
Component: vinagre (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-26 13:46 EDT by Jeremy Katz
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 17:28:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-09-26 13:46:53 EDT
vinagre requires execmem to run and thus doesn't currently work with SELinux
enabled.
Comment 1 Bastien Nocera 2007-09-26 17:24:14 EDT
I don't think anything in vinagre actually does that, but I would blame gtk-vnc
more readily. Dan, did you see that?
Comment 2 Daniel Berrange 2007-09-26 17:28:49 EDT
Already fixed in rawhide GTK-VNC...


*** This bug has been marked as a duplicate of 307531 ***
Comment 3 Bastien Nocera 2007-09-26 17:35:50 EDT
Whoop! I knew it :)
Thanks Dan.

Note You need to log in before you can comment on or make changes to this bug.