Bug 307521 - mouse grab popup is truncated
mouse grab popup is truncated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
bzcl34nup
:
Depends On: 316211
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 13:59 EDT by Zack Cerza
Modified: 2008-08-21 10:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-21 10:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2007-09-26 13:59:50 EDT
Description of problem:
The popup that's shown when virt-manager grabs the mouse is: "The mouse pointer
has been restricted to the virtual console window. To release the pointer press"

... press what?

Version-Release number of selected component (if applicable):
virt-manager-0.5.0-1.fc8
Comment 1 Daniel Berrange 2007-09-26 23:41:51 EDT
Works correctly for me. Are you running in a non 'C'  locale perhaps ? (Could be
a translation messup). Can you take a screenshot of it...
Comment 2 Zack Cerza 2007-09-27 11:09:40 EDT
I'm in C. I'll get a screenshot in a bit.
Comment 3 Zack Cerza 2007-09-27 15:48:48 EDT
OK, now it's not even showing the notification. 

/apps/virt-manager/console/grab-notify is True.
Comment 4 Zack Cerza 2007-09-27 16:00:48 EDT
Also, I'm not technically in C but en_US.UTF-8 :)
Comment 5 Daniel Berrange 2007-10-02 17:18:57 EDT
Looks like the notification daemon is screwing up the sizing / renderering of
the popup itself. bug 316211
Comment 6 Bug Zapper 2008-04-04 09:55:23 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 7 Daniel Berrange 2008-08-21 10:18:58 EDT
This bug appears to be resolved in F9

Note You need to log in before you can comment on or make changes to this bug.