This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 307831 - 'restart greeter in this locale' option doesn't work
'restart greeter in this locale' option doesn't work
Status: CLOSED DUPLICATE of bug 240853
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-26 15:15 EDT by Bill Nottingham
Modified: 2014-03-16 23:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 16:22:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-09-26 15:15:21 EDT
Description of problem:

If I pick a language in GDM, it offers to restart the greeter in that locale.

If you choose to do so, the greeter never comes back, and you actually need to
kick the gdm binary to get the login screen back.

Version-Release number of selected component (if applicable):

gdm-2.20.0-4.fc8
Comment 1 Ray Strode [halfline] 2007-09-26 15:21:45 EDT
There's a dupe of this on the F8Blocker list
Comment 2 Ray Strode [halfline] 2007-09-26 16:22:40 EDT

*** This bug has been marked as a duplicate of 240853 ***

Note You need to log in before you can comment on or make changes to this bug.