Bug 308 - Shutdown fails from Telnet
Shutdown fails from Telnet
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-04 20:26 EST by winston2
Modified: 2015-11-20 05:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-21 14:29:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description winston2 1998-12-04 20:26:19 EST
I've discovered that when startx fails to start and I'm
telneted in from another machine when you su and become
root you cannot get the shutdown -r now to work. The
shutdown message looks normal but nothing happens. Top at
this time shows about 97.2% because of the failed startx
session. After the shutdown message displays top shows 2%
cpu usage but the computer never restarts. It justs stays
running.
PS shows
 2763  p0 S    0:00 su
 2764  p0 S    0:00 bash
 2783  p0 R    0:00 ps
Comment 1 Derek Tattersall 1998-12-08 11:56:59 EST
Need more information.  Is it the local or remote machine that you
are having the failed startx on, and where are you issuing the the
shutdown command from, the local machine or the remote?
Comment 2 openshift-github-bot 2015-11-20 05:26:30 EST
Commit pushed to master at https://github.com/openshift/source-to-image

https://github.com/openshift/source-to-image/commit/123397b7a1bd9995adde39d211f0f1e2c9197b3a
Merge pull request #365 from soltysh/issue308

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.