Bug 308101 - Revision Bump of Bazaar Tools (bzrtools) to 0.90
Revision Bump of Bazaar Tools (bzrtools) to 0.90
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bzrtools (Show other bugs)
6
All Linux
low Severity medium
: ---
: ---
Assigned To: Toshio Ernie Kuratomi
Fedora Extras Quality Assurance
:
Depends On: 308091
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 17:35 EDT by Michael S. Chaffin
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.91.0-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 20:16:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
First cut at bzrtools 0.90 SPEC file (7.01 KB, application/octet-stream)
2007-09-26 17:35 EDT, Michael S. Chaffin
no flags Details

  None (edit)
Description Michael S. Chaffin 2007-09-26 17:35:35 EDT
Yum on Fedora Core (release 6) only seems to find bzrtools-0.15 and I could
not find updated versions of the RPM with a quick google search. I
choose to download the bzrtools-0.15.4-2fc6.src.rpm files and update to bzrtools
0.90 ... for the good of others I have attached a copy of the
resulting SPEC files to this post.

RPM is not my specialty but I use Fedora at work.
Comment 1 Michael S. Chaffin 2007-09-26 17:35:35 EDT
Created attachment 207671 [details]
First cut at bzrtools 0.90 SPEC file
Comment 2 Jason Tibbitts 2007-09-26 18:14:56 EDT
This really isn't a new package review.  It's nice to help the maintainer by
providing the already-updated specfile, but you need to file the bugs against
the proper component (in this case, bzrutils) so that they'll see it.
Comment 3 Toshio Ernie Kuratomi 2007-09-26 18:29:35 EDT
I have a spec in cvs for devel that would be better used for upgrading this. 
But it depends on upgrading bzr.  Please see the notes in Bug #308091 to decide
whether we should do that.
Comment 4 Toshio Ernie Kuratomi 2007-10-05 20:16:28 EDT
Built for FC-6 and F-7.  The packages will be pushed on the next repo push.

Note You need to log in before you can comment on or make changes to this bug.