Bug 30817 - upgrade destroys print configuration
Summary: upgrade destroys print configuration
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 16:05 UTC by Gene Czarcinski
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 21:12:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-03-06 16:05:27 UTC
I had a working 7.0 system.  I then upgraded this to RC2.  After the
upgrade, the /etc/printcap was replaced by setup.  This required running
/usr/bin/printtool to remove the "old" definition and (re)install a print
definition.  The defined printer is a LPD server on another linux host.

There should be something to convert the old format /etc/printcap into what
is expected by the new printconf tool.

This is against setup because setup "owns" /etc/printcap but maybe should
be against printconf or anaconda.

Comment 1 Glen Foster 2001-03-06 21:12:40 UTC
This defect considered MUST-FIX (show-stopper) for Florence GOLD release.

Comment 2 Crutcher Dunnavant 2001-03-06 23:09:28 UTC
This is as fixed as it's gonna get.


Note You need to log in before you can comment on or make changes to this bug.